Aller au contenu
3.5 Faible

CVE-2023-1573 A vulnerability was found in DataGear up to 1.11.1 and classified as problematic

Description

A vulnerability was found in DataGear up to 1.11.1 and classified as problematic. This issue affects some unknown processing of the component Graph Dataset Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-223565 was assigned to this vulnerability.

Produits et versions touchés

Produit Versions touchées Corrigé en
DataGear 1.11 1.11.0 → 1.11.1 Pas de correctif indiqué
Les 8 CVE de DataGear →
Suivre cette CVE