3.5
Low
CVE-2023-1573 A vulnerability was found in DataGear up to 1.11.1 and classified as problematic
Description
A vulnerability was found in DataGear up to 1.11.1 and classified as problematic. This issue affects some unknown processing of the component Graph Dataset Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-223565 was assigned to this vulnerability.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| DataGear 1.11 | 1.11.0 → 1.11.1 | No fix stated |
Other CVEs of DataGear
The 8 CVEs of DataGear →
CVE-2026-19110
A vulnerability was determined in DataGear up to 5.0.0
4.8
Medium
CVE-2023-7299
A vulnerability was found in DataGear up to 4.60
5.3
Medium
CVE-2024-7552
A vulnerability was found in DataGear up to 5.0.0
5.3
Medium
CVE-2023-2042
A vulnerability, which was classified as problematic, has been found in DataGear up to 4.7.0/5.1.0
5.3
Medium