2.4
Faible
CVE-2026-91090 A vulnerability was determined in GPAC up to f1219cde
Description
A vulnerability was determined in GPAC up to f1219cde. The affected element is the function gf_node_activate_ex of the file scenegraph/base_scenegraph.c. This manipulation causes stack-based buffer overflow. It is possible to launch the attack on the local host. The exploit has been publicly disclosed and may be utilized. Upgrading to version abi-16.23 is sufficient to fix this issue. Patch name: 9eb40df4448b88d6a6ce3454657c06f47eff0b24. The affected component should be upgraded.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| GPAC | Versions non publiées |
Autres CVE de GPAC
Les 80 CVE de GPAC →
CVE-2026-109827
A vulnerability has been found in GPAC up to 26.07.0
5.3
Moyenne
CVE-2026-108539
A vulnerability was detected in GPAC up to 26.07.0
5.3
Moyenne
CVE-2026-108538
A security vulnerability has been detected in GPAC up to 26.07.0
5.3
Moyenne
CVE-2026-103227
A weakness has been identified in GPAC up to 26.07.0
5.3
Moyenne