Aller au contenu
Non notée

CVE-2025-24854 A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could…

Description

A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.3 or later.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache JSPWiki 2.12 premières → 2.12.2 Pas de correctif indiqué
Les 22 CVE de Apache JSPWiki →
Suivre cette CVE