8.4
Élevée
CVE-2024-23537 Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5
Description
Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.9.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Fineract 1.9 | premières → < 1.9.0 | 1.9.0 |
| fineract 1.9 | premières → < 1.9.0 | 1.9.0 |
Autres CVE de Apache Fineract
Les 22 CVE de Apache Fineract →
CVE-2026-64618
Apache Fineract: SQL injection vulnerability in Search API
Non notée
CVE-2026-65874
Apache Fineract: SQL injection via ORDER BY parameters in the Center and datatables endpoints
Non notée
CVE-2026-57821
A SQL Injection vulnerability exists in Apache Fineract's Office Search API (GET /api/v1/offices) in versions up to…
Non notée
CVE-2026-35152
A SQL Injection vulnerability exists in Apache Fineract's Report Execution API (runreports endpoint) in versions up to…
Non notée