Aller au contenu
2.0 Faible

CVE-2023-1572 A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic

Description

A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-223564.

Produits et versions touchés

Produit Versions touchées Corrigé en
DataGear 1.11 1.11.0 → 1.11.1 Pas de correctif indiqué
Les 8 CVE de DataGear →
Suivre cette CVE