4.0
Moyenne
CVE-2020-5267 In ActionView before versions 6.0.2.2 and 5.2.4.2, there is a possible XSS vulnerability in ActionView's JavaScript…
Description
In ActionView before versions 6.0.2.2 and 5.2.4.2, there is a possible XSS vulnerability in ActionView's JavaScript literal escape helpers. Views that use the `j` or `escape_javascript` methods may be susceptible to XSS attacks. The issue is fixed in versions 6.0.2.2 and 5.2.4.2.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| actionview 6.0 | 6.0.0 → < 6.0.2.2 | 6.0.2.2 |
| actionview 5.2 | premières → < 5.2.4.2 | 5.2.4.2 |