Not rated
CVE-2026-23794 Reflected XSS in Apache Syncope's Enduser Login page
Description
Reflected XSS in Apache Syncope's Enduser Login page. An attacker that tricks a legitimate user into clicking a malicious link and logging in to Syncope Enduser could steal that user's credentials. This issue affects Apache Syncope: from 3.0 through 3.0.15, from 4.0 through 4.0.3. Users are recommended to upgrade to version 3.0.16 / 4.0.4, which fix this issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Syncope 4.0 | 4.0 → 4.0.3 | No fix stated |
| Apache Syncope 3.0 | 3.0 → 3.0.15 | No fix stated |
Other CVEs of Apache Syncope
The 45 CVEs of Apache Syncope →
CVE-2026-114364
Apache Syncope: SQL injection via unsanitized opEvent in Audit Events search
Not rated
CVE-2026-113687
Apache Syncope: RCE via ProcessGroovyMethodsSandbox bypass
Not rated
CVE-2026-113511
Apache Syncope: Delegated administration boundaries can be bypassed for Realm update
Not rated
CVE-2026-110535
Apache Syncope: AuthProfile value escalation via self-service update
Not rated