Skip to content
8.5 High

CVE-2025-23408 Weak Password Requirements vulnerability in Apache Fineract

Description

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.11 earliest → < 1.11.0 1.11.0
Apache Fineract 1.10 earliest → 1.10.1 No fix stated
The 22 CVEs of Apache Fineract →
Track this CVE