Skip to content
Not rated

CVE-2026-64618 Apache Fineract: SQL injection vulnerability in Search API

Description

Improper Neutralization of Special Elements used in an SQL Command ("SQL Injection") vulnerability exists in Apache Fineract (through version 1.15.0). The vulnerability affects the outStandingAmountPercentageCondition parameter of the /fineract-provider/api/v1/search/advance HTTP API endpoint, allowing SQL injection due to insufficient input neutralization. Users are recommended to upgrade to version 1.16.1, which will fix the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.15 earliest → 1.15.0 No fix stated
The 22 CVEs of Apache Fineract →
Track this CVE