Skip to content
Not rated

CVE-2025-62235 Authentication Bypass by Spoofing vulnerability in Apache NimBLE

Description

Authentication Bypass by Spoofing vulnerability in Apache NimBLE. Receiving specially crafted Security Request could lead to removal of original bond and re-bond with impostor. This issue affects Apache NimBLE: through 1.8.0. Users are recommended to upgrade to version 1.9.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Mynewt NimBLE 1.8 earliest → 1.8.0 No fix stated
The 4 CVEs of Apache Mynewt NimBLE →
Track this CVE